Descargas

Es imprescindible para poder jugar en El Mundo del Orbe tener instalado el CEP (Community Expansion Pack) versión 2.4 y los archivos Hak y Tlk específicos del servidor.

DESCARGAS IMPRESCINDIBLES

Elije el tipo de instalador más adecuado a tus necesidades:






ACTUALIZACIÓN A 1.69 ESPAÑOL

El siguiente archivo actualiza Neverwinter Nights a la versión 1.69 en español:


cron